OpenSSL Heartbleed status on Adiscon MonitorWare products

Adiscon today announced a statement on how the OpenSSL Heartbleed bug affects Adiscon products including MonitorWare Agent, RSyslog Windows Agent, WinSyslog and EventReporter.

Adiscon updated all current major versions on 2014-04-10. These versions contain the latest OpenSSL Version 1.0.1g which fixes the Heartbleed bug. Older major versions are not affected, as they used an older OpenSSL  Version. Below is a list of versions which are affected by the Heartblead bug:

EventReporter: 13.0, 13.1

Monitorware Agent: 9.0, 9.1

RSyslog Windows Agent: 2.0, 2.1

WinSyslog: 12.0, 12.1

If you are running one of the affected versions, please visit our product websites and download the update.

OpenSSL Heartbleed status on Adiscon MonitorWare products
Scroll to top